Rabu, 30 September 2026
21:48 WIB
TERKINI
Berita Puan Maharani Atur Pertemuan Susulan Megawati dan Prabowo: Nasi Goreng Menanti Berita Kekacauan Komunikasi Fatal: KNKT Ungkap Penyebab Tabrakan Maut KA di Bekasi Berita Terkuak Pemilik Miras dan Barang Mewah di Lapas Cibinong, 5 Pejabat Dinonaktifkan Lampung Prakiraan Cuaca Lampung 30 September 2026: Potensi Hujan di Sejumlah Wilayah Ekonomi Dan Bisnis Harga Emas Antam 30 September 2026: Naik Rp15 Ribu, Cek Detailnya Hukum Kejakgung Diminta Usut Tuntas Korupsi PT PSMI, Lindungi Ribuan Petani Terdampak Lampung Timur Perjuangan Berat Padamkan Karhutla Way Kambas: Api Bawah Tanah Jadi Tantangan Utama Regional Misteri Kematian Dua Pemuda di Lembang, Saksi Kunci Mulai Membaik Lampung Tengah Tragedi KM Virgo Renggut Feris, Dua Anak Kehilangan Tulang Punggung Keluarga Nasional Saksi Ungkap Penolakan Uang 1 Juta Dolar AS untuk Pansus Haji oleh Dua Tokoh Berita Puan Maharani Atur Pertemuan Susulan Megawati dan Prabowo: Nasi Goreng Menanti Berita Kekacauan Komunikasi Fatal: KNKT Ungkap Penyebab Tabrakan Maut KA di Bekasi Berita Terkuak Pemilik Miras dan Barang Mewah di Lapas Cibinong, 5 Pejabat Dinonaktifkan Lampung Prakiraan Cuaca Lampung 30 September 2026: Potensi Hujan di Sejumlah Wilayah Ekonomi Dan Bisnis Harga Emas Antam 30 September 2026: Naik Rp15 Ribu, Cek Detailnya Hukum Kejakgung Diminta Usut Tuntas Korupsi PT PSMI, Lindungi Ribuan Petani Terdampak Lampung Timur Perjuangan Berat Padamkan Karhutla Way Kambas: Api Bawah Tanah Jadi Tantangan Utama Regional Misteri Kematian Dua Pemuda di Lembang, Saksi Kunci Mulai Membaik Lampung Tengah Tragedi KM Virgo Renggut Feris, Dua Anak Kehilangan Tulang Punggung Keluarga Nasional Saksi Ungkap Penolakan Uang 1 Juta Dolar AS untuk Pansus Haji oleh Dua Tokoh
Alamat surel

Alamat surel

Bagikan:
250px-Android_Email_8.1_Icon.png?utm_source=id.wikipedia.org&utm_campaign=parser&utm_content=thumbnail
Android Email

Alamat surat elektronik mengidentifikasikan lokasi surat elektronik untuk mengirim pesan. Alamat surat elektronik modern biasanya berbentuk [email protected]. Cara membacanya adalah "namaet contoh dot com". Bagian sebelum tanda @ adalah bagian alamat lokal, dan setelah tanda @ merupakan alamat domain penyedia layanan surel, seperti Yahoo, Gmail, dan Hotmail.

Struktur

Struktur alamat surat elektronik, sebagai contoh:

[email protected]

Keterangan:

  • surelsaya: nama kotak surat (mailbox) atau nama pengguna (username) yang ingin dituju dalam mailserver
  • surabaya.vibriel.net.id: nama mailserver tempat pengguna yang dituju, rinciannya:
    • surabaya: subdomain (milik pemegang nama domain), biasanya merujuk ke suatu komputer dalam lingkungan pemilik domain
    • vibriel: nama domain, biasanya menunjukkan nama perusahaan/organisasi/perorangan (Vibriel)
    • net: second-level domain, menunjukkan bahwa domain ini termasuk kategori networking (net)
    • id: top-level domain, menunjukkan bahwa domain ini terdaftar di otoritas domain Indonesia (id) {| |- * surelsaya: nama kotak surat (mailbox) atau nama pengguna (username) yang ingin dituju dalam mailserver * surabaya.vibriel.net.id: nama mailserver tempat pengguna yang dituju, rinciannya: ** surabaya: subdomain (milik pemegang nama domain), biasanya merujuk ke suatu komputer dalam lingkungan pemilik domain ** vibriel: nama domain, biasanya menunjukkan nama perusahaan/organisasi/perorangan (Vibriel) ** net: second level domain, menunjukkan bahwa domain ini termasuk kategori networking (net) ** id: top level domain, menunjukkan bahwa domain ini terdaftar di otoritas domain Indonesia (id) |} Fuadtamam17

Referensi

Wikibooks logo
Wikibooks JavaScript memiliki informasi lebih banyak:
Wikibooks logo
Wikibooks Coding Cookbook memiliki informasi lebih banyak:
  • RFC 2821: Simple Mail Transfer Protocol
  • RFC 2822: Internet Message Format
  • RFC 3696: Application Techniques for Checking and Transformation of Names
  • RFC 2142: Mailbox names for common services, roles and functions


Ikon rintisan

Artikel bertopik internet ini adalah sebuah rintisan. Anda dapat membantu Wikipedia dengan mengembangkannya.

Konten disalin dari Wikipedia Bahasa Indonesia (lisensi CC BY-SA) Lihat versi asli di Wikipedia

Rekomendasi Pilihan