Kamis, 05 November 2026
08:15 WIB
TERKINI
Tuba Barat Mewujudkan Haji: Pemkab Tubaba dan BSI Ajak Masyarakat Menabung Sejak Dini Lampung Timur Bupati Ela Dekatkan Diri dengan Siswa, Pastikan Kualitas Pendidikan dan Gizi di Lampung Timur Tuba Barat Kemitraan Strategis Pemkab Tubaba dan Kejari: Wujudkan Tata Kelola Pemerintahan Akuntabel Bandar Lampung Mantan Ketua DPRD Lampung Bersaksi dalam Sidang Arinal Djunaidi Bandar Lampung Senator Bustami Zainudin dan Staf DPD Lampung Ikuti Program Cek Kesehatan Gratis Bandar Lampung Padatnya Agenda Pemprov Lampung 2 November 2026: Dari Apel Hingga Forum Ekonomi Bandar Lampung Imigrasi Lampung Ungkap Modus Kawin Pesanan, Empat WNA China Diamankan di Pesawaran Lampung Barat Pesan Bupati Lambar: Patriotik, Gigih, dan Berempati Kunci Masa Depan Bangsa Bandar Lampung 343 Polisi Disiagakan Kawal Aksi Sumpah Pemuda 2026 di Bandar Lampung Lampung Selatan Jaringan Penyelundup Solar Subsidi Terbongkar di Lampung Selatan, Tiga Tersangka Diamankan Tuba Barat Mewujudkan Haji: Pemkab Tubaba dan BSI Ajak Masyarakat Menabung Sejak Dini Lampung Timur Bupati Ela Dekatkan Diri dengan Siswa, Pastikan Kualitas Pendidikan dan Gizi di Lampung Timur Tuba Barat Kemitraan Strategis Pemkab Tubaba dan Kejari: Wujudkan Tata Kelola Pemerintahan Akuntabel Bandar Lampung Mantan Ketua DPRD Lampung Bersaksi dalam Sidang Arinal Djunaidi Bandar Lampung Senator Bustami Zainudin dan Staf DPD Lampung Ikuti Program Cek Kesehatan Gratis Bandar Lampung Padatnya Agenda Pemprov Lampung 2 November 2026: Dari Apel Hingga Forum Ekonomi Bandar Lampung Imigrasi Lampung Ungkap Modus Kawin Pesanan, Empat WNA China Diamankan di Pesawaran Lampung Barat Pesan Bupati Lambar: Patriotik, Gigih, dan Berempati Kunci Masa Depan Bangsa Bandar Lampung 343 Polisi Disiagakan Kawal Aksi Sumpah Pemuda 2026 di Bandar Lampung Lampung Selatan Jaringan Penyelundup Solar Subsidi Terbongkar di Lampung Selatan, Tiga Tersangka Diamankan
Simple Mail Transfer Protocol

Simple Mail Transfer Protocol

Bagikan:
250px-SMTP-transfer-model.svg.png?utm_source=id.wikipedia.org&utm_campaign=parser&utm_content=thumbnail
Model SMTP

Simple Mail Transfer Protocol (SMTP) adalah standar internet untuk transmisi surat elektronik. Pertama kali didefinisikan oleh RFC 821 pada tahun 1982, diperbarui pada 2008 dengan penambahan SMTP yang diperluas oleh RFC 5321; yang merupakan protokol yang digunakan secara luas saat ini.

Server surat dan agen transfer surat lainnya menggunakan SMTP untuk mengirim dan menerima pesan surat pada port TCP 25. Meskipun sistem berpemilik seperti Microsoft Exchange dan IBM Notes dan sistem email web seperti Outlook.com, Gmail dan Yahoo! Mail dapat menggunakan protokol non-standar mereka sendiri secara internal, semua menggunakan SMTP saat mengirim atau menerima email dari luar sistem mereka sendiri.

Aplikasi surat klien tingkat pengguna biasanya menggunakan SMTP hanya untuk mengirim pesan ke server surat untuk menyampaikan. Untuk ini, klien email secara tipikal mengirimkan email keluar mereka ke server mail pada port 587 atau 465 sesuai RFC 8314. Untuk mengambil pesan, IMAP dan POP3 adalah standar, tetapi server berpemilik juga sering lebih suka protokol mereka sendiri, seperti Exchange ActiveSync

Contoh Transaksi

S = Server
C = Klien
C: (inisialisasi hubungan)
S: 220 Wikipedia ESMTP server ready
C: mail from: [email protected]
S: 250 mail ok
C: rcpt to: [email protected]
S: 250 rcpt ok
C: data
S: 354 end data with CRLF.CRLF
C: -- email data --
C: CRLF.CRLF
S: 250 data ok
C: QUIT
S: 221 bye

Protokol Terkait

  • POP3 protokol untuk mengambil surat elektronik dari server.
  • IMAP sejenis dengan POP3 tetapi memiliki fitur yang lebih lengkap.

Pranala luar

  • RFC 821 SIMPLE MAIL TRANSFER PROTOCOL
  • RFC 821 STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES


Ikon rintisan

Artikel bertopik komputer ini adalah sebuah rintisan. Anda dapat membantu Wikipedia dengan mengembangkannya.

Konten disalin dari Wikipedia Bahasa Indonesia (lisensi CC BY-SA) Lihat versi asli di Wikipedia

Rekomendasi Pilihan