Senin, 12 Oktober 2026
20:02 WIB
TERKINI
Bandar Lampung Pemprov Lampung Gencarkan Rapat Penting, Mulai Inflasi Hingga Eliminasi TBC Pringsewu Ribuan Warga Pringsewu Padati Jalan Sehat Kapal Api Tribun Lampung Bandar Lampung Pengungkapan 3 Ton BBM Ilegal di Tanjung Bintang, Polisi Lidik Jaringan Penyaluran Lampung Tugas Berat Kapolda Lampung Brigjen Yustan Alpiani: Atasi Narkoba, Konflik Lahan, dan Distribusi BBM Bandar Lampung Rotasi Kepemimpinan: Brigjen Yustan Alpiani Resmi Jadi Kapolda Lampung Lampung Selatan Anak Krakatau Siaga: Status Gunung Meningkat Setelah Belasan Kali Erupsi Intens Pringsewu Truk Fuso Diduga Rem Blong Picu Kecelakaan Maut di Pringsewu, Dua Tewas Lampung Rotasi Besar Polri: 199 Perwira Tinggi dan Menengah Pindah Tugas, Tiga Kapolda Berganti Advertorial Sistem Kelistrikan Lampung Dipuji DPR, EBT Sumbang Hampir Separuh Pasokan Lampung Anak Krakatau Naik Status Siaga Level III: Potensi Bahaya, Jauhi Radius 5 KM Bandar Lampung Pemprov Lampung Gencarkan Rapat Penting, Mulai Inflasi Hingga Eliminasi TBC Pringsewu Ribuan Warga Pringsewu Padati Jalan Sehat Kapal Api Tribun Lampung Bandar Lampung Pengungkapan 3 Ton BBM Ilegal di Tanjung Bintang, Polisi Lidik Jaringan Penyaluran Lampung Tugas Berat Kapolda Lampung Brigjen Yustan Alpiani: Atasi Narkoba, Konflik Lahan, dan Distribusi BBM Bandar Lampung Rotasi Kepemimpinan: Brigjen Yustan Alpiani Resmi Jadi Kapolda Lampung Lampung Selatan Anak Krakatau Siaga: Status Gunung Meningkat Setelah Belasan Kali Erupsi Intens Pringsewu Truk Fuso Diduga Rem Blong Picu Kecelakaan Maut di Pringsewu, Dua Tewas Lampung Rotasi Besar Polri: 199 Perwira Tinggi dan Menengah Pindah Tugas, Tiga Kapolda Berganti Advertorial Sistem Kelistrikan Lampung Dipuji DPR, EBT Sumbang Hampir Separuh Pasokan Lampung Anak Krakatau Naik Status Siaga Level III: Potensi Bahaya, Jauhi Radius 5 KM

Protokol batas gerbang

Bagikan:
60px-Question_book-new.svg.png?utm_source=id.wikipedia.org&utm_campaign=parser&utm_content=thumbnail
Artikel ini tidak memiliki referensi atau sumber tepercaya sehingga isinya tidak bisa dipastikan. Tolong bantu perbaiki artikel ini dengan menambahkan referensi yang layak. Tulisan tanpa sumber dapat dipertanyakan dan dihapus sewaktu-waktu.
Cari sumber: "Protokol batas gerbang" – berita · surat kabar · buku · cendekiawan · JSTOR

Protokol batas gerbang (bahasa Inggris:Border Gateway Protocol, BGP) adalah inti dari protokol routing Internet. Protocol ini yang menjadi backbone dari jaringan Internet dunia.

BGP adalah protokol routing inti dari Internet yg digunakan untuk melakukan pertukaran informasi routing antar jaringan. BGP dijelaskan dalam RFC 4271. RFC 4276 menjelaskan implementasi report pada BGP-4, RFC 4277 menjelaskan hasil ujicoba penggunaan BGP-4. Ia bekerja dengan cara memetakan sebuah tabel IP network yang menunjuk ke jaringan yg dapat dicapai antar Autonomous System (AS). Hal ini digambarkan sebagai sebuah protokol path vector. BGP tidak menggunakan metrik IGP (Interior Gateway Protocol) tradisional, tetapi membuat routing decision berdasarkan path, network policies, dan atau ruleset. BGP versi 4 masih digunakan hingga saat ini . BGP mendukung Class Inter-Domain Routing dan menggunakan route aggregation untuk mengurangi ukuran tabel routing. sejak tahun 1994, BGP-4 telah digunakan di Internet. semua versi dibawahnya sudah tidak digunakan. BGP diciptakan untuk menggantikan protokol routing EGP yang mengizinkan routing secara tersebar sehingga tidak harus mengacu pada satu jaringan backbone saja.

Ikon rintisan

Artikel bertopik internet ini adalah sebuah rintisan. Anda dapat membantu Wikipedia dengan mengembangkannya.

Konten disalin dari Wikipedia Bahasa Indonesia (lisensi CC BY-SA) Lihat versi asli di Wikipedia

Rekomendasi Pilihan