Kamis, 05 November 2026
09:58 WIB
TERKINI
Tuba Barat Mewujudkan Haji: Pemkab Tubaba dan BSI Ajak Masyarakat Menabung Sejak Dini Lampung Timur Bupati Ela Dekatkan Diri dengan Siswa, Pastikan Kualitas Pendidikan dan Gizi di Lampung Timur Tuba Barat Kemitraan Strategis Pemkab Tubaba dan Kejari: Wujudkan Tata Kelola Pemerintahan Akuntabel Bandar Lampung Mantan Ketua DPRD Lampung Bersaksi dalam Sidang Arinal Djunaidi Bandar Lampung Senator Bustami Zainudin dan Staf DPD Lampung Ikuti Program Cek Kesehatan Gratis Bandar Lampung Padatnya Agenda Pemprov Lampung 2 November 2026: Dari Apel Hingga Forum Ekonomi Bandar Lampung Imigrasi Lampung Ungkap Modus Kawin Pesanan, Empat WNA China Diamankan di Pesawaran Lampung Barat Pesan Bupati Lambar: Patriotik, Gigih, dan Berempati Kunci Masa Depan Bangsa Bandar Lampung 343 Polisi Disiagakan Kawal Aksi Sumpah Pemuda 2026 di Bandar Lampung Lampung Selatan Jaringan Penyelundup Solar Subsidi Terbongkar di Lampung Selatan, Tiga Tersangka Diamankan Tuba Barat Mewujudkan Haji: Pemkab Tubaba dan BSI Ajak Masyarakat Menabung Sejak Dini Lampung Timur Bupati Ela Dekatkan Diri dengan Siswa, Pastikan Kualitas Pendidikan dan Gizi di Lampung Timur Tuba Barat Kemitraan Strategis Pemkab Tubaba dan Kejari: Wujudkan Tata Kelola Pemerintahan Akuntabel Bandar Lampung Mantan Ketua DPRD Lampung Bersaksi dalam Sidang Arinal Djunaidi Bandar Lampung Senator Bustami Zainudin dan Staf DPD Lampung Ikuti Program Cek Kesehatan Gratis Bandar Lampung Padatnya Agenda Pemprov Lampung 2 November 2026: Dari Apel Hingga Forum Ekonomi Bandar Lampung Imigrasi Lampung Ungkap Modus Kawin Pesanan, Empat WNA China Diamankan di Pesawaran Lampung Barat Pesan Bupati Lambar: Patriotik, Gigih, dan Berempati Kunci Masa Depan Bangsa Bandar Lampung 343 Polisi Disiagakan Kawal Aksi Sumpah Pemuda 2026 di Bandar Lampung Lampung Selatan Jaringan Penyelundup Solar Subsidi Terbongkar di Lampung Selatan, Tiga Tersangka Diamankan

Sambungan Keselamatan Sistem Nama Domain

Sekumpulan spesifikasi IETF untuk mengamankan informasi DNS

Bagikan:

Domain Name System Security Extensions (DNSSEC) merupakan sekumpulan spesifikasi Internet Engineering Task Force (IETF) untuk mengamankan informasi Sistem Penamaan Domain (DNS) seperti yang digunakan pada Protokol Internet (IP). DNSSEC menyediakan ekstensi kepada DNS yang disediakan untuk klien DNS (resolver) dalam otentikasi data DNS, pengelabuan eksistensi terotentikasi, dan integritas data, tetapi bukan ketersediaan atau kerahasiaan.

Dukungan untuk DNSSEC

Google Public DNS mendukung DNSSEC.

Pada 6 Mei 2013, Google Public DNS menyalakan dukungan terhadap DNSSEC; itu berarti semua perintah akan divalidasi terkecuali bagi pengguna yang opt-out.[1]

BIND, perangkat lunak manajemen DNS paling populer, DNSSEC dinyalakan sejak versi 9.5.

Quad9 menyalakan DNSSEC di peladen utama. Namun, mereka juga menyediakan peladen yang tidak menggunakan DNSSEC di alamat IP yang berbeda.[2]

Masalah-masalah

Telah diketahui bahwa penggunaan DNSSEC dapat menyebabkan masalah terhadap rekor MX di Microsoft Exchange 2013 atau lebih lampau dengan kesalahan #550 4.4.7 QUEUE.Expired. [3]

Publikasi IETF

  • RFC 2535 Domain Name System Security Extensions
  • RFC 3833 A Threat Analysis of the Domain Name System
  • RFC 4033 DNS Security Introduction and Requirements (DNSSEC-bis)
  • RFC 4034 Resource Records for the DNS Security Extensions (DNSSEC-bis)
  • RFC 4035 Protocol Modifications for the DNS Security Extensions (DNSSEC-bis)
  • RFC 4398 Storing Certificates in the Domain Name System (DNS)
  • RFC 4470 Minimally Covering NSEC Records and DNSSEC On-line Signing
  • RFC 4509 Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs)
  • RFC 5155 DNSSEC Hashed Authenticated Denial of Existence
  • RFC 6781 DNSSEC Operational Practices, Version 2
  • RFC 6840 Clarifications and Implementation Notes for DNS Security (DNSSEC)

Lihat pula

Referensi

  1. ↑ Google Public DNS Now Supports DNSSEC Validation Google Code Blog, 1 June 2013
  2. ↑ "Quad9 FAQ". Quad9. Diakses tanggal Juli 7, 2018.{{cite web}}: Pemeliharaan CS1: Tanggal diterjemahkan otomatis (link)
  3. ↑ "Domains unable to send to Comcast.net from Exchange servers". 2012-01-25. Diarsipkan dari asli tanggal 2014-10-24. Diakses tanggal 2019-04-19.

Bacaan lebih lanjut

  • H. Yang; E. Osterweil; D. Massey; S. Lu; L. Zhang (8 April 2010). "Deploying Cryptography in Internet-Scale Systems: A Case Study on DNSSEC". IEEE Transactions on Dependable and Secure Computing. 8 (5): 656–669. CiteSeerX 10.1.1.158.1984. doi:10.1109/TDSC.2010.10.{{cite journal}}: Kutipan menggunakan parameter usang |citeseerx=Pemeliharaan CS1: Tanggal diterjemahkan otomatis (link)

Pranala luar


Konten disalin dari Wikipedia Bahasa Indonesia (lisensi CC BY-SA) Lihat versi asli di Wikipedia

Rekomendasi Pilihan